MTCNA с сертификацией за 8000 рублей

Уникальная партнерская программа от Mikrotik для популяризации вендора и повышения уровня специалистов! Расширенный 3-х дневный курс MTCNA с сертификацией за 8000 рублей.

MTCNA с сертификацией за 8000 рублей

Уникальная партнерская программа от Mikrotik для популяризации вендора и повышения уровня специалистов! Расширенный 3-х дневный курс MTCNA с сертификацией за 8000 рублей.

Asterisk

Начиная с 2009 года тренинг центр QTraining в Российской Федерации подготавливает и сертифицирует специалистов в IT области. В штате учебного центра сертифицированные тренера по Asterisk, MikroTik, Cisco, Linux, Microsoft.

Нам доверяют

Наш центр официально обучает

Пред.
След.

Mikrotik. Несколько веб серверов на одном внешнем ИП адресе

Вторник, 25 дек 2018

Работает только с http, https не работает.

Наша цель: У нас есть интернет в офисе с одним внешним ИП адресом (1.1.1.1). В локалке у нас есть куча веб серверов которые мы хотим опубликовать например:

One.com – 192.168.1.5

Two.com – 192.168.1.6

Nine.com – 192.168.1.7

Для того что бы это реализовать воспользуемся web proxy.

Включим и настроим web proxy:

/ip proxy

set enabled=yes max-cache-object-size=4096KiB

или

Далее создадим правила по которым закроем доступ по телнету и email relaying и разрешим доступ к нашим веб серверам:

/ip proxy access

add action=deny comment=”block telnet & spam e-mail relaying” disabled=yes dst-port=23-25

add comment=”Enable Http Connection” disabled=yes dst-port=80

add dst-host=one.com dst-port=80

add dst-host=two.com dst-port=80

add dst-host=nine.com dst-port=80

add action=deny

Далее для того что бы роутер знал где находятся наши веб сервера пропишем днс записи:

/ip dns static

add address=192.168.1.5 name=one.com

add address=192.168.1.6 name=two.com

add address=192.168.1.7 name=nine.com

Вот вроде и все осталось только зарулить все запросы из вне на наш прокси:

/ip firewall nat

add action=redirect chain=dstnat dst-port=80 in-interface=WAN protocol=tcp to-ports=8080

И не забываем в фаерволе разрешить доступ по порту 8080:

add action=accept chain=input comment=toProxy dst-port=8080 protocol=tcp

Вот и все. Осталось прописать глобальные  dns записи типа А и все работает.

Поделиться

Комментарии

Написать комментарий